未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信关注启动点副图源码
  • 相关简介: VAR1:=EMA(VOL/CAPITAL,3); VAR2:=HHV(VAR1,240); VAR3:=LLV(VAR1,240); VAR4:=MA(CLOSE,33); VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26); VAR6:=EMA(VAR5,9); VAR7:=2*(VAR5-VAR6); VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR9:=(CLOSE-LLV(LOW,45))/(HHV(H
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/6/21 6:30:47
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比: 固定筹码-移动筹码, COLORSTICK;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0),LINETHICK3 , COLOR00FFFF;
STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3 , COLOR00FFFF;
DRAWICON(大黑马,固定筹码*1.1,1);
==================================================================================================

{关注启动点选股}



VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比:=固定筹码-移动筹码, COLORSTICK;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0), COLOR00FFFF;

通达信关注启动点副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
28| 962| 258| 38| 937| 576| 19| 880| 977| 17|