未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信一锤定音源码
  • 相关简介: VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57; VAR4:=EMA(VAR3,5); VAR5:=3*VAR3-2*VAR4; AA:=CROSS(VAR5,VAR3) AND VAR32.1 AND ADVANCEOPEN; VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=LLV(LOW,13); VAR8:=HHV(HIGH,13);
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/6/22 6:08:42
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
 VAR4:=EMA(VAR3,5);
 VAR5:=3*VAR3-2*VAR4;
 AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND ADVANCE>OPEN;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;

 VAR7:=LLV(LOW,13);
 VAR8:=HHV(HIGH,13);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,POINTDOT,COLORRED;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
买:IF(CROSS(多,空),85,0),COLORRED;
 TDXSTEP165:STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 TDXSTEP166:STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
 TDXSTEP167:STICKLINE(AA,0,30,40,1),COLORYELLOW;
 TDXSTEP168:STICKLINE(AA,16,29,38,0),COLORRED;
 TDXSTEP169:STICKLINE(AA,1,14,38,0),COLORRED;
 TDXSTEP170:STICKLINE(AA,15,15,40,1),COLORYELLOW;
 TDXSTEP171:STICKLINE(AA,30,50,10,0),COLORYELLOW;
 TDXSTEP172:STICKLINE(AA,53,55,10,1),COLORRED;
 TDXSTEP173:STICKLINE(AA,57,59,10,1),COLORRED;
 TDXSTEP174:STICKLINE(AA,61,63,10,1),COLORRED;
 TDXSTEP175:STICKLINE(AA,65,67,10,1),COLORRED;
 TDXSTEP176:STICKLINE(AA,69,75,12,0),COLORFFCCCC;
底:IF(AA,85,0),COLORYELLOW;

若上述公式在汇盈系列行情数据分析软件中有异常,请尝试如下公式
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
 VAR4:=EMA(VAR3,5);
 VAR5:=3*VAR3-2*VAR4;
 AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND CLOSE>OPEN;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=LLV(LOW,13);
 VAR8:=HHV(HIGH,13);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,POINTDOT,COLORRED;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
买:IF(CROSS(多,空),85,0),COLORRED;
 TDXSTEP165:STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 TDXSTEP166:STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
 TDXSTEP167:STICKLINE(AA,0,30,40,1),COLORYELLOW;
 TDXSTEP168:STICKLINE(AA,16,29,38,0),COLORRED;
 TDXSTEP169:STICKLINE(AA,1,14,38,0),COLORRED;
 TDXSTEP170:STICKLINE(AA,15,15,40,1),COLORYELLOW;
 TDXSTEP171:STICKLINE(AA,30,50,10,0),COLORYELLOW;
 TDXSTEP172:STICKLINE(AA,53,55,10,1),COLORRED;
 TDXSTEP173:STICKLINE(AA,57,59,10,1),COLORRED;
 TDXSTEP174:STICKLINE(AA,61,63,10,1),COLORRED;
 TDXSTEP175:STICKLINE(AA,65,67,10,1),COLORRED;
 TDXSTEP176:STICKLINE(AA,69,75,12,0),COLORFFCCCC;
底:IF(AA,85,0),COLORYELLOW;

{-----------------------------------}
 

通达信一锤定音源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
715| 287| 37| 222| 536| 901| 266| 833| 550| 966|