未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信五里1号主图源码
  • 相关简介: 压力:MA(REF(HHV(C,30),1),2),COLOR00FF00; 支撑:MA(REF(LLV(C,30),1),2),COLOR0000FF; 中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF0000,LINETHICK2; IF(中=REF(中,1), 中 ,DRAWNULL),LINETHICK2,COLOR00FFFF,; 上: BBI+3*STD(BBI,10),COLOR00FF00,CIRCLEDOT; 下: BBI-3*ST
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/6/22 6:15:49
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

压力:MA(REF(HHV(C,30),1),2),COLOR00FF00;
支撑:MA(REF(LLV(C,30),1),2),COLOR0000FF;
中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF0000,LINETHICK2;
IF(中>=REF(中,1), 中 ,DRAWNULL),LINETHICK2,COLOR00FFFF,;
上: BBI+3*STD(BBI,10),COLOR00FF00,CIRCLEDOT;
下: BBI-3*STD(BBI,10),COLOR0000FF,CIRCLEDOT;
安全:=MA(C,30),CIRCLEDOT,COLORFF00FF;
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ8:=C>LLV(LOW,120)*1.38;
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
GG:=(VAR6 >= VAR7) AND (VAR6 >= VAR8) AND (CLOSE > OPEN);
TJ3:=LB>2 OR VOL/REF(VOL,1)>2 AND GG;
WLT1:EMA(C,3);
WLT2:EMA(C,5);
WLT3:=EMA(WLT2,5);

QQ:= C<上;
MM:=WLT1
DD:=QQ AND MM;
TJ6:=COUNT(DD,7)=1;
TJ7:=C
XG:=FILTER(TJ1 AND TJ7 AND TJ3,5) AND C<支撑*1.13;
DRAWICON(XG,L,23);
DRAWICON(TJ6 AND MM AND TJ8 AND 上>中*1.1,HIGH*1.01,19);
TJ81:=中>=REF(中,1) AND LAST( 中<=REF(中,1),8,1) AND CROSS(C,中) AND C<支撑*1.13;
TJ82:=中>=REF(中,1) AND LAST( 中<=REF(中,1),5,1) AND CROSS(C,中) AND C<支撑*1.13;
DRAWICON(TJ81,LOW*0.97,26);
DRAWICON(TJ82,LOW*0.99,25);
DRAWTEXT(TJ82 OR TJ81,L*0.98,'布林牛'),COLOR00FFFF;

DRAWBAND(WLT1,RGB(200,50,55),WLT2,RGB(0,100,50));
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(TJ82 OR TJ81 ,O,(C+O)/2,5,0 ),COLOR00FFFF;
遵:IF(WLT1>=WLT2,WLT1,DRAWNULL),COLORRED; 
守:IF(WLT2>=WLT1,WLT2,DRAWNULL),COLORFF9900;
纪:IF(WLT1>=WLT2,WLT2,DRAWNULL),COLOR00FFFF;
律:IF(WLT2>=WLT1,WLT1,DRAWNULL),COLOR00FF00;

通达信五里1号主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
743| 393| 576| 263| 177| 174| 365| 790| 209| 885|