未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信200万的公式主图源码
  • 相关简介: 多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00; 均衡:EMA(空,5),COLORWHITE,; VARF1:=COUNT(CROSS(多,均衡),2)=1; VARF2:=COUNT(CROSS(空,均衡),2)=1; ZAI:=FILTER(VARF1 AND VARF2,2); 中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/6/22 6:19:17
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:
多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
DRAWTEXT(ZAI,均衡,' →◆●¤主升行情'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,' →◆●沽空↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,' →◆●▲注意买入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,' →◆●  逃顶!!◆●   '),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,' →◆● 关注!! ◆●  '), COLORGREEN;
 

通达信200万的公式主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
680| 520| 613| 875| 42| 241| 431| 63| 722| 164|