未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信均线通道源码
  • 相关简介: 均线通道,公式原理是在一条均线的基础上,再加上下8%幅度和5%的四条均线,个人认为有参考意义;不知道谁说的,股价偏离均线,最终还是会回到均线,应该是均线通道的应用原理了! 源码: N:=3; VAR1:=MA(CLOSE,N); VAR2:=MA(CLOSE,2*N); VAR3:=MA(CLOSE,3*N); VAR4:=MA(CLOSE,4*N); VAR5:=MA((VAR1+VAR2+VAR3+VAR4)/4,5); 上轨:VAR5*1.08,COLORGREEN,LINETHICK3;
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/26 8:25:20
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

均线通道,公式原理是在一条均线的基础上,再加上下8%幅度和5%的四条均线,个人认为有参考意义;不知道谁说的,股价偏离均线,最终还是会回到均线,应该是均线通道的应用原理了!

源码
N:=3;
VAR1:=MA(CLOSE,N);
VAR2:=MA(CLOSE,2*N);
VAR3:=MA(CLOSE,3*N);
VAR4:=MA(CLOSE,4*N);
VAR5:=MA((VAR1+VAR2+VAR3+VAR4)/4,5);
上轨:VAR5*1.08,COLORGREEN,LINETHICK3;
下轨:VAR5*0.92,COLORGREEN,LINETHICK3;
中上:VAR5*1.05,COLORRED,LINETHICK1;
中下:VAR5*0.95,COLORRED,LINETHICK1;

通达信均线通道源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
256| 891| 792| 550| 17| 170| 64| 567| 382| 397|