未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信胜利在望公式源码贴图
  • 相关简介: STICKLINE(100,100,0,10,0),COLORFFB900,LINETHICK7; VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; S:=SMA(VAR1,5,1),COLORRED; VAR2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; X:SMA(VAR2,2,1),COLORFF00FF ; VR4:=SMA(ABS(L-REF(L,1)),13,1
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/27 7:23:47
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

STICKLINE(100,100,0,10,0),COLORFFB900,LINETHICK7;
 VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
 S:=SMA(VAR1,5,1),COLORRED;
 VAR2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
 X:SMA(VAR2,2,1),COLORFF00FF ;
 VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1);
底部动量:IF(EMA(IF(L<=LLV(L,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(L,30),VR4,0),3)*10,100),COLORBLUE;
 AA:=INTPART(底部动量);
DD:=IF(AA>REF(HHV(AA,120),1),AA,0);
 VR2:=LLV(LOW,10);
 VR3:=HHV(HIGH,25);
动力线:=IF(EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25<100,EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25,100),COLORYELLOW,LINETHICK1;
 STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,0),COLORRED;
 STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,1),COLOR00FF00;
 CDP :=(HIGH + LOW + 2*CLOSE)/4;
买入价:(2*CDP-HIGH),COLORRED , LINETHICK0 ;
卖出价:(2*CDP-LOW) ,COLORWHITE, LINETHICK0 ;
 VAR3:=1/WINNER(CLOSE);
 VAR4:=EMA(CLOSE,13);
 VAR5:=100-ABS((CLOSE-VAR4)/VAR4)*100,COLORGREEN;
黄金坑:=(100-IF(VAR3>10,IF(VAR3<100,VAR3,VAR5-90),0)),COLORGREEN,POINTDOT;
 70,POINTDOT;
 30,POINTDOT,COLORFF00FF ;
 VAR1A:=WINNER(CLOSE);
 VAR2A:=VOL/CAPITAL;
 VAR3A:=VAR2A/VAR1A;
 {两线重叠时间越长越好}
JJ:=IF(VAR1A<50/100 ,VAR3A,0)*100;
财神线:=IF(JJ<100,JJ,0),COLORYELLOW;
 {STICKLINE(1,黄金坑,100,1,0)POINTDOT,COLORGREEN;}
 STICKLINE(黄金坑<=100,100,黄金坑,0.0005,0),POINTDOT,COLOR00FFFF;
 STICKLINE(财神线>=0,0,{财神线}底部动量,0.0005,0),POINTDOT,,COLOR00FFFF;
 JHH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
 STICKLINE(ABS(JHH/WINNER(C))>1000000000,0,0,0,0),COLORFF00FF,LINETHICK5;
 DRAWTEXT((S-X)>=70 AND X<7,10,'★'),COLORRED;
 VARC:=CLOSE*50/100;
 VARD:=MA(VARC,30)*0.83;
 VARE:=MA(VARC/VARD,3);
 DRAWTEXT(FILTER(VARE<1.04,3),10,'★'),COLORYELLOW ;
 DRAWTEXT(CROSS(X,底部动量) AND 动力线>REF(动力线,1) AND C>L*1.03,100,'★'),COLORGREEN;
 DRAWTEXT(X>动力线*2 AND X>=80,90,'●');

通达信胜利在望公式源码贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
305| 378| 85| 304| 597| 752| 153| 823| 552| 689|