未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信明星指路公式源码
  • 相关简介: M1:=5; M2:=10; M3:=20; M4:=60; M5:=125; M6:=250; 5:MA(CLOSE,M1); 10:MA(CLOSE,M2); 20:MA(CLOSE,M3); 60:MA(CLOSE,M4); 125:MA(CLOSE,M5); 250:MA(CLOSE,M6); VAR3:=LLV(HIGH,240); VAR4:=100*(CLOSE-VAR3)/VAR3; VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LO
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/27 7:31:02
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

M1:=5;
 M2:=10;
 M3:=20;
 M4:=60;
 M5:=125;
 M6:=250;
 ↑5:MA(CLOSE,M1);
 ↑10:MA(CLOSE,M2);
 ↑20:MA(CLOSE,M3);
 ↑60:MA(CLOSE,M4);
 ↑125:MA(CLOSE,M5);
 ↑250:MA(CLOSE,M6);
 VAR3:=LLV(HIGH,240);
 VAR4:=100*(CLOSE-VAR3)/VAR3;
 VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
 VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
 VAR7:=0;
 VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
 VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
 VARA:=BARSCOUNT(CLOSE);
 VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
 VARC:=VARB AND COUNT(VARB,1)=1;
 VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
 VARE:=EMA(VARD,5);
 VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);
 VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
 VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
 VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
 VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
 VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
 VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
 VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
 VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
 VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
 VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
 VAR1A:=EMA(VAR19,100);
 VAR1B:=2*(VAR19-VAR1A);
 VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
 VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
 VAR1E:=EMA(VAR1D*0.97,3);
 VAR1F:=(HIGH+LOW+CLOSE)/3;
 VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
 VAR21:=CROSS(VAR1E,LOW);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
 VAR22:=买1 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<(-110);
 VAR1:=MA(CLOSE,5);
 VAR2:=MA(CLOSE,10);
 VAR3A:=MA(CLOSE,30);
 VAR4A:=MA(CLOSE,60);
 VAR5A:=EMA(COST(85),7);
 VAR6A:=EMA(COST(15),7);
 VAR7A:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
 VAR8A:=INTPART(VAR7*100)/100;
 VAR9A:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
 VARA1:=INTPART(VAR9*100)/100;
 VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
 VARC1:=INTPART(VARB*100)/100;
 VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);
 VARE1:=EMA(VARD,9);
 VARF1:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
 VAR10A:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
 VAR11A:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
 VAR12A:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
 VAR13A:=REF(VARE,1);
 VAR14A:=VARE;
 VAR15A:=VAR14-VAR13;
 VAR16A:=REF(VARD,1);
 VAR17A:=VARD;
 VAR18A:=VAR17-VAR16;
 VAR19A:=OPEN;
 VAR1AA:=CLOSE;
买3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);
 DRAWICON(买3>0,LOW-0.01,4);
买:IF(买1>0 OR 买2>0,LOW-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
卖:IF(卖1>0,HIGH+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
买1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
卖2:IF(CROSS(卖线,买线),H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORFFFF00;
 C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
 STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
 STICKLINE(涨停,H,L,0,0),COLORRED;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
 STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
 STICKLINE(跌停,H,L,0,1),COLORGREEN;

 

通达信明星指路公式源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
592| 308| 97| 523| 411| 566| 841| 20| 225| 776|