未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信MACD看透主力 更新版指标源码
  • 相关简介: VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL); OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV2:=EMA(OBV1,3)-MA(OBV1,9); OBV3:=EMA(IF(OBV20,OBV2,0),3); MAC3:=MA(C,3); SHORT:=12;LONG:=26;MID:=9; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ; DEA:EMA(DIF,MID)COL
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/27 7:38:57
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
 OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
 OBV2:=EMA(OBV1,3)-MA(OBV1,9);
 OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
 MAC3:=MA(C,3);
 SHORT:=12;LONG:=26;MID:=9;
 DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;
 DEA:EMA(DIF,MID)COLORFF9900 ;
 MACD:=(DIF-DEA)*2;
 STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW;
吸:=XLPL.NOTEXT吸;
拉:=XLPL.NOTEXT拉;
派:=XLPL.NOTEXT派;
落:=XLPL.NOTEXT落;
 STICKLINE(吸,0,MACD,1,0),COLORLIRED;
 STICKLINE(拉,0,MACD,1,0),COLORRED;
 STICKLINE(派,0,MACD,1,0),COLORGREEN;
 STICKLINE(落,0,MACD,1,0),COLORWHITE;
入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;
入2:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLOR00FF00,LINETHICK2;
低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;
 STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;
 DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
 JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
 STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;
 DRAWICON(二次金叉,DEA*0.9,1) ;
 DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
 A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
 STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
 DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
 A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
 DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
 
通达信MACD看透主力 更新版指标源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
643| 195| 885| 850| 719| 734| 577| 405| 785| 230|