未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信主力追踪( 有调用指标:核心指标)
  • 相关简介: 有调用指标:核心指标 VAR100:=核心指标.VAR100#DAY; 多线:=核心指标.多线#DAY; 空线:=核心指标.空线#DAY; P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5); BB:=MA(P,3); CC:=(SUM(IF((P REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P REF(P,1)),(P)*(VOL),0),4)); DD:=REF(100 - (100)/(1 + CC),1); A1:=HHV(P,1
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/27 7:52:27
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

有调用指标:核心指标
 

VAR100:="核心指标.VAR100#DAY";

多线:="核心指标.多线#DAY";

空线:="核心指标.空线#DAY";

P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);

BB:=MA(P,3);

CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));

DD:=REF(100 - (100)/(1 + CC),1);

A1:=HHV(P,15);

A2:=LLV(P,15);

A3:=A1 - A2;

A4:=(EMA((P - A2)/(A3),2))*(100);

多方力度1:=(3*SMA((CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,24)-LLV(LOW,24))*100,5,1),3,1))*强弱*VAR100;

空方力度1:=(100*(HHV(HIGH,95)-CLOSE)/(HHV(HIGH,95)-LLV(LOW,95)))*强弱*VAR100;

强:空方力度1<多方力度1,COLORRED;

STICKLINE(空方力度1<多方力度1,0,100,6.6.0,0)COLOR001050;

弱:STICKLINE(空方力度1>多方力度1,0,100,9.9.0,0)COLORLICYAN;

短线1:=A4;

短线:IF(CURRBARSCOUNT>短线M,  DRAWNULL,短线1),COLOR888888,LINETHICK1;

IF(短线>REF(短线,1),短线,DRAWNULL)*VAR100,LINETHICK1,COLORRED;

多方力度:(3*SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,多线)-LLV(LOW,多线))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,27)-LLV(LOW,多线))*100,5,1),3,1))*VAR100,COLOR00FFFF,LINETHICK2;

空方力度:100*(HHV(HIGH,空线)-CLOSE)/(HHV(HIGH,空线)-LLV(LOW,空线))*VAR100,COLOR00EC00,LINETHICK1;

DRAWTEXT(ISLASTBAR,短线,'←短线'),COLOR888888;

DRAWTEXT(ISLASTBAR,多方力度,'←多方'),COLORYELLOW;

DRAWTEXT(ISLASTBAR,空方力度,'←空方'),COLORGREEN;

持币:=(IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL))*VAR100*强弱;

持股:(IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL))*VAR100*强弱,COLORRED,NODRAW;

STICKLINE(持币,50,50,2.1.1,0),COLORCYAN;

STICKLINE(持股,50,50,2.1.1,0),COLORRED;

买点:REF(持币,1)>0 AND 持股>0,COLORLIRED;

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA

((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA

((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

VAR6:=FILTER((趋势>=90 AND VAR4),10);

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

VAR11:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1);

VAR12:=HHV(VAR11,30)*8;

VAR2222:=REF(LOW,1);

VAR3333:=(SMA(ABS(LOW-VAR2222),3,1))/(SMA(MAX(LOW-VAR2222,0),3,1))*100;

VAR4444:=EMA(IF(CLOSE*1.3,VAR3333*10,VAR3333/10),3);

VAR5555:=LLV(LOW,30);

VAR6666:=HHV(VAR4444,30);

VAR7777:=IF(MA(CLOSE,58),1,0);

主力吸筹:(EMA(IF(LOW<=VAR5555,(VAR4444+VAR6666*2)/2,0),3))/(618)*VAR7777,NODRAW;

VAR9999:=IF(主力吸筹>100,100,主力吸筹)*吸筹;

MA1:=MA(C,5);

MA2:=MA(C,10);

MA3:=MA(C,20);

MA4:=MA(C,60);

MA5:=MA(C,120);

筹码:=(COST(90)+COST(70)+COST(50)+COST(30)+COST(10))/5;

今获利:WINNER(C)*100,COLORWHITE,NODRAW;

昨获利:=REF(今获利,1),COLORYELLOW,NODRAW;

获利比增:今获利-昨获利,COLORRED,NODRAW;

二日涨幅:=(C-REF(C,5))/REF(C,5)*100;

五日涨幅:=(C-REF(C,5))/REF(C,5)*100;

十日涨幅:=(C-REF(C,10))/REF(C,10)*100;

二十涨幅:=(C-REF(C,20))/REF(C,20)*100;

十五涨幅:=(C-REF(C,15))/REF(C,15)*100;

六十涨幅:=(C-REF(C,60))/REF(C,60)*100;

量比:=V/REF(MA(V,1),1);

五日换手:=SUM(VOL,5)*100/CAPITAL;

二十换手:=SUM(VOL,20)*100/CAPITAL;

六十换手:=SUM(VOL,60)*100/CAPITAL;

趋势线:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;

牛熊线:=MA(CLOSE,26);

生命线:=EMA(CLOSE,55);

AVAR10:=LLV(LOW,10);

AVAR13:=HHV(HIGH,25);

红线:=EMA((CLOSE-AVAR10)/(AVAR13-AVAR10)*4,4)*25*VAR100;

A:=IF(空方力度1<多方力度1,红线,DRAWNULL),LINETHICK2,COLOR0000FF;

RSV10:=(HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;

绿线:=SMA(RSV10,3,1)*VAR100;

B:=IF(空方力度1<多方力度1,绿线,DRAWNULL),LINETHICK2,COLORWHITE;

多方辅助:IF(CURRBARSCOUNT>5,  DRAWNULL,A)COLOR0000FF,LINETHICK2;

空方辅助:IF(CURRBARSCOUNT>5,  DRAWNULL,B)COLORWHITE,LINETHICK2;

强势持股:IF(空方力度<空方辅助 AND 空方力度<50 AND 空方力度<多方辅助 AND 空方辅助<多方辅助,空方力度 AND 空方辅助<REF(空方辅助,1),DRAWNULL),LINETHICK1,COLORRED;

 

天:95,POINTDOT,COLORFFFF00;

界:=50,POINTDOT,COLORFFFFFF;

地:5,POINTDOT;

JD1:=MAX(MAX(趋势线,牛熊线),生命线);

JX1:=MIN(MIN(趋势线,牛熊线),生命线);

一阳定势:=(C>JD1  AND O<JX1 AND 量比>1 AND CROSS(多方力度,空方力度) AND C/REF(C,1)>1.02)*VAR100*一阳,COLORRED,NODRAW;

金银袋:=(C>生命线 AND L <生命线 AND C>趋势线 AND CROSS(多方力度,空方力度) AND C/REF(C,1)>1.02 AND 量比>1.1 AND C>O AND H/MAX(O,C)<1.05)*VAR100*金银,COLORYELLOW,NODRAW;

红钻石:=C/REF(C,1)>1.03  AND 量比>1.1 AND CROSS(多方力度,空方力度)*VAR100*红钻,COLORLIRED,NODRAW;

STICKLINE(一阳定势,50,65,2.7.2,0)*VAR100,COLOR0000AA;

STICKLINE(一阳定势,50,65,1.9.4,0)*VAR100,COLOR0000BB;

DRAWICON(红钻石,35,25);

DRAWICON(金银袋,45,9);

A5:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;

A6:=SMA(A5,3,1)*VAR100;

A7:=SMA(A6,3,1)*VAR100;

A17:=MA(CLOSE,90)*VAR100;

A26:=((CLOSE - A17) / A17) * 100;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

A65:=(CROSS(K2,D2)) * 60;

A105:=MA(CLOSE,27);

A106:=((CLOSE - A105) / A105) * 100;

A107:=(MA(A106,3));

A149:=BARSLAST(((CROSS(-10,A107)) = 1));

A150:=BARSLAST(((CROSS(A107,10)) = 1));

A151:=((A107 < -10) AND (A149 > 3));

A152:=((A107 > 10) AND (A150 > 3));

安全:=(((IF(A151,A107,0)) < 0) * -10),COLORGREEN;

STICKLINE(VAR9999>-150,0,VAR9999*VAR100,2,0),COLORFF00FF;

龙抬头:=((((((A65 AND 安全) AND ((A6 - A7) > 1.5)) AND (OPEN != HIGH)) AND (A26 < -10)) OR (安全 AND (CROSS(A6,A7)))) * 20)*VAR100*梅花;

IF(龙抬头,6,DRAWNULL),CROSSDOT,LINETHICK6,COLORRED;

趋势线2:=MA((CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ,2);

钻石底:=(趋势线2<-20)*底部,COLORLIGREEN,NODRAW;

DRAWICON(钻石底,2,27);

 

VARL1:=(HIGH+LOW+CLOSE)/3;

VARL2:=(VARL1-MA(VARL1,14))/(0.015*AVEDEV(VARL1,14))*VAR100;

VARL3:=(VARL1-MA(VARL1,70))/(0.015*AVEDEV(VARL1,70))*VAR100;

VARL4:=IF(VARL2>=150 AND VARL2<200 AND VARL3>=150 AND VARL3<200,10,0)*VAR100;

VARL5:=IF(VARL2<=-150 AND VARL2>-200 AND VARL3<=-150 AND VARL3>-200,-10,VARL4)*VAR100;

PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

短期强弱:=PJX;

VARL1A:=IF(PJX>0,PJX,0);

VARL1B:=IF(VARL3>=200 AND VARL2>=150,15,IF(VARL3<=-200 AND VARL2<=-150,-15,VARL5));

抄底:REF(VARL1B=-15,1) AND VARL1B>-15,NODRAW;

DRAWTEXT(抄底,5,'  ★抄底'),COLORYELLOW;

VAR01:=(HIGH+LOW+CLOSE)/3;

VAR02:=(VAR01-MA(VAR01,14))/(0.015*AVEDEV(VAR01,14));

VAR03:=(VAR01-MA(VAR01,70))/(0.015*AVEDEV(VAR01,70));

VAR04:=IF(VAR02>=150 AND VAR02<200 AND VAR03>=150 AND VAR03<200,10,0);

VAR05:=IF(VAR02<=-150 AND VAR02>-200 AND VAR03<=-150 AND VAR03>-200,-10,VAR04);

VAR1B:=(IF(VAR03>=200 AND VAR02>=150,15,IF(VAR03<=-200 AND VAR02<=-150,-15,VAR05))+60)*逃顶;

DRAWTEXT(FILTER(VAR1B=75,5),95,'★逃顶'),COLORLIGREEN;

Z1:=STRCAT(HYBLOCK,' ');

Z2:=STRCAT(Z1,FGBLOCK);

Z3:=STRCAT(Z2,DYBLOCK);

Z4:=STRCAT(Z3,' ');

DRAWTEXT_FIX(ISLASTBAR,0.00,0.01,0,STRCAT(Z4,GNBLOCK)),COLORWHITE;

DRAWTEXT_FIX(1,0.00,1,0,'主题投资:')COLOR0000FF;

DRAWTEXT_FIX(1,0.07,1,0,EXTERNSTR(0,1))COLORWHITE;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
869| 86| 221| 637| 439| 12| 57| 199| 692| 133|