未来函数检测 | 推荐资源 | 热门资源 湖北快3走势图 | 将股海网放到桌面
湖北快3走势图
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 湖北快3走势图 > 指标公式 > 通达信公式 > 正文
通达信金柱选股指标(源码)
  • 相关简介: D:=72; VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1); VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HH
  • 文件大?。?/span> unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/27 8:03:26
  • 解压密码: 湖北快3走势图 www.pjgi.com.cn(请仔细输入!复制无效?。?/li>
  • 下载统计:

湖北快3走势图 www.pjgi.com.cn

股票软件说明:

D:=72;
 VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
 VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
活筹OAMV:=VAR33;
 VAR24:=EMA(AMOUNT/VOL/100,5);
 VAR25:=EMA(AMOUNT/VOL/100,13);
 VAR26:=VAR24-VAR25;
势能:=IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0);
 JJ:=(3*C+H+L+O)/6;
 VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
 TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
 LJL:=FILTER(TJ1,5);
黄金柱:=(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0);
 WWW1:=C>MA(C,63);
金柱!:=C>黄金柱 AND WWW1 AND (C>HHV(MA((LOW+HIGH+CLOSE)/3,5),60)) AND (C>1.06*(EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)
 +EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,13))) AND C>REF(C,1);
 KKK:CROSS(势能,活筹OAMV) AND C>REF(C,1) AND 金柱! AND COUNT(C/REF(C,1)>1.095 AND C=H,10);
通达信金柱选股指标(源码)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式
249| 878| 342| 923| 378| 55| 676| 40| 818| 506|